Hc-Server, Autos despawnt

  • Guten morgen.


    Wir haben heute morgen begonnen ein Auto fertig zu machen. Es hatte alle Teile, 3 Räder. Wir hatten dazu Räder von unserer Olga abmontiert.


    Dann kam der 6 Uhr Neustart. Dieser hat beide Autos gelöscht, samt Loot.


    Änliches ist uns vor ca 2 Wochen schon mal passiert. Dort hat ebenfalls der 6 Uhr Neustart unser Auto gelöscht. Dieses stand allerdings bescheuert und wir dachten es hätte nur daran gelegen.


    Hoffe auf feedback,Thx

  • guten Morgen.


    Die Autos in DayZ sind ein wahnsinns Mysterium...

    Gerade die Olga neigt dazu, mal abzuheben, rum zu hüpfen oder sich aufs Dach zu legen. Gerade bei Restart, wo plötzlich kurz die Welt Kopf steht. So gehen sie kaputt und despawnen. :/

  • Die standen beide still rum. Wenn die nicht ricchtig funzt, dann tauscht sie doch bitte aus. Das waren viele Stunden arbeit.


    Wie wäre es dann mit dem ttps://steamcommunity.com/sharedfiles/filedetails/?id=1744599205&searchtext=Gaz+Ti



  • Autos haben generell ein Problem bei DayZ. Das ist natürlich Mist und mir ist das gleiche auch schon pasiert,nur leider nicht vermeidbar, es sei denn man nimmt Autos ganz raus denke ich.


    Wegen deinem Mod vorschlag, es scheint als wäre die Mod nicht geupdatet, dort steht immer noch Compatible with Version1.03.

    Wenn du dich mit dem Teufel einlässt, verändert sich nicht der Teufel. Der Teufel verändert dich!

  • Also. nachdem wir nun auf der suche nach neuen Autos waren.....


    1. Es gibt viel zu viele. in nur 3 std hatte ich 4 Olgas gefunden.


    2. Wenn man mit einer agiert,zb auch nur betankt oder ein Teil entnimmt, Kühler zb. laggen die nach dem Serverneustart rum

    Betankte Olga, lag zb danach 40 meter weiter auf der Seit und hing im Zaun.

    3. Baut man eine komplett zusammen, scheienen sie den neustart unbeschadet zu überstehen. Sollte man danach zb einen Reifen entnehem lagen sie wieder rum bzw werden komplett gelöscht.


    Also nur so als Randerfahrung, gerade für Leute die hier neu starten

  • Ich hänge das hier mal dran.....

    Ich weiß das Autos, gerade die Olga, sich in DayZ gerne mal auf den Kopf drehen oder sonst was machen.....

    Wir haben allerdings innerhalb der letzten 3 Tage 5 Autos durch Serverneustarts verloren.

    Gibt es irgendwelche Tips oder Dinge, die man beim abstellen der Karren beachten sollte, damit sich das evtl. ein wenig reduzieren lässt, oder ist

    das echt reine Glücksache?

  • Das von Krapotke geschilderte "Phänomen" bezieht sich übrigens auf alle Autos, also den Ada 4x4, die Olga und den Gunter.

    Im Moment scheint dem Server die Automarke vollkommen egal zu sein, er haut alles weg. ;o)

  • Gestern Auto zusammen gebaut, heute rum gefahren. vorhin wurde Server restart angekündigt, Auto abgestellt. Nach Server restart hing das Auto in der Wand und war im Arsch. Es nervt....

    in 7 Tage 5 Autos zu verlieren, da seh ich kaum noch Sinn weiter zu machen

  • Das Problem ist doch bekannt... einfach abwarten es findet sich schon eine Lösung.... und nur weil man ein Auto nicht immer sichern kann zu sagen es macht kein Sinn weiter zu spielen finde ich übertrieben.


    PS: Hier machen alle Leader/Admins/Mods ect. gute arbeit wenn ich das mal sagen darf. Es ist selten ein Server zu finden wo so schnell nach Fehlern gesucht und Probleme gefixt werden und der Support 1A funktioniert. Danke dafür.

  • Das Problem liegt nicht bei uns sondern bei DayZ.


    Es gab sogar mal eine Zeit da lief das mit den Autos echt gut, allerdings kommt es bei DayZ oft vor das Probleme gefixt werden bzw Bugs behoben werden aber dadurch neue entstehen.

    Ich bin im Moment eigentlich auch nur zu Fuß unterwegs, das ist sicherer.


    Schauen wir mal was uns das neue Update bringt.

    Wenn du dich mit dem Teufel einlässt, verändert sich nicht der Teufel. Der Teufel verändert dich!